新闻中心

新闻中心

華中雲計算服務中心官方发布的最新动态,为您提供关于華中雲計算服務中心的第一手资讯

華中雲計算服務中心官方发布的最新动态,为您提供关于華中雲計算服務中心的第一手资讯

16
09月 2023
2023 / 09 /
16

证书链中的一个或多个中间证书丢失

IIS Web 服务部署免费 SSL 证书时提示证书链中的一个或多个中间证书丢失,要解决此问题,请确保安装了所有中间证书 下载中间证书文件   根据您的证书加密算法类型下载中间证书至您的云服务器中 安装中间证书 在您需要部署证书的服务器上,双击中间证书文件并在打开的窗口中单击安装证书 在证书导入向导中存储位置选择本地计算机,并单击下一页 证书存储选择将所有的证书都放入下列存储 > 中间证书颁发机构,并单击下一页 确认您安装的证书位置是否正确,并单击完成。   证书文件下载在 文件下载 里面下载 点直达下载中心
05
02月 2023
2023 / 02 /
05

CentOS修复Lets Encrypt根证书过期问题

部分PHP程序对外进行验证的时候空返回,检查了下可能是对方网站使用了LET证书,LET证书于最近更新了根证书导致无法访问 来源 https://letsencrypt.org/docs/dst-root-ca-x3-expiration-september-2021/ 使用命令 /usr/local/openssl/bin/openssl s_client -connect 对面URL:443 果然返回了verify error 有很多种解决办法,比如在线更新本地证书列表等,我选择了一个最简单的办法,直接删除老的证书链 /etc/ssl/certs/ca-bundle.crt和/etc/ssl/certs/ca-bundle.trust.crt 里面搜索关键字符串 rz5Iy2Xu/NMhD2XSKtkyj4zl93ewEnu1lcCJo6m67XMuegwGMoOifooUMM0RoOEq 把上下一大串直接删掉或者注释掉就行了 因为PHP编译时用的openssl库和系统的openssl不是一个 所以我需要额外再更新一个,文件地址因环境系统不一样所以不一样,找到文件后修改是一模一样的方法 再运行一下,OK没问题
09
08月 2022
2022 / 08 /
09

宝塔一键挂载磁盘脚本(linux)

执行: yum install wget -y && wget -O auto_disk.sh http://download.bt.cn/tools/auto_disk.sh && bash auto_disk.sh 回车键后,选择y即可完成,建议重启后再用,重启命令 reboot   特别提示:2023年 1月后,本平台执行自动挂载数据盘,无需使用以上命令操作!省去麻烦了
14
05月 2022
2022 / 05 /
14

原本宝塔7.7镜像文件下载-Linux直装版

URL: curl -sSO https://raw.githubusercontent.com/ztkink/bthappy/main/install_panel.sh && bash install_panel.sh   自己执行下载,运行 install_panel.sh  就可以安装
10
05月 2022
2022 / 05 /
10

宝塔异常错误无法链接云端服务器等解决方案

其中错误提示  云服务器上海、香港地区访问面板异常的解决方法 ! 类型情况!! 大多表现在用户访问宝塔面板时加载软件商店慢、打不开或绑定不了账户;或登录面板首页直接报错【面板运行时发生错误: 解析软件列表发生错误,已尝试自动修复,请刷新页面重试!】云服务器上海地区的用户,可以尝试执行下面的命令,指定节点解决此问题 #优先选择这条命令执行 sed -i "/bt.cn/d" /etc/hosts echo "116.10.184.219 www.bt.cn download.bt.cn api.bt.cn dg1.bt.cn dg2.bt.cn" >> /etc/hosts 复制代码 云服务器中国香港地区的用户,可以尝试执行下面的命令,指定这个节点解决此问题 sed -i "/bt.cn/d" /etc/hosts echo "128.1.164.196 www.bt.cn download.bt.cn api.bt.cn dg1.bt.cn dg2.bt.cn" >> /etc/hosts 复制代码 注意:没有使用上的问题或只是偶尔卡一下的不要执行上面的命令,避免影响体验!已经误执行命令的可以执行这条命令清理绑定的节点: sed -i "/bt.cn/d" /etc/hosts 复制代码 如果使用上面的方法都无法解决,请另起帖子并描述清楚服务器具体的地区、因为什么发帖、错误截图,等待宝塔运维解答! ================================== windows面板的操作方式如下:win的hosts:C:\Windows\System32\drivers\etc\hosts使用文本编辑器打开后,添加DNS地址   服务器上海地区: 116.10.184.219 www.bt.cn download.bt.cn api.bt.cn dg1.bt.cn dg2.bt.cn   复制代码 云服务器香港地区: 128.1.164.196 www.bt.cn download.bt.cn api.bt.cn dg1.bt.cn dg2.bt.cn   复制代码 添加后,保存重启服务器即可!!!  
02
04月 2022
2022 / 04 /
02

宝塔 linux下Fail2ban启动失败的解决方案

Fail2ban是一款实用软件,可以监视你的系统日志,然后匹配日志的错误信息(正则式匹配)执行相应的屏蔽动作达到安全服务 刚安装完Fail2ban插件时,发现启动失败,提示Please start the Fail2ban service first!在网上搜索了一下资料发现以下命令可以解决  Bash #先修复系统面板,然后设置一下开机启动即可 systemctl enable fail2ban #也有的说,更新一下源手动安装就正常了 yum update && yum install epel-release yum install fail2ban systemctl start fail2ban systemctl enable fail2ban 经过测试这个插件确实对CPU有一定要求,低配的CPU估计装上会有点吃力
02
04月 2022
2022 / 04 /
02

Linux宝塔面板挂载新添加的数据盘教程

官方有官方工具 还是很好用的 为解决这个问题,我们制作了磁盘自动挂载工具,支持Centos、Ubuntu、Debian、Fedora说明:1:本工具默认将数据盘挂载到/www目录2:若您的服务器之前安装过Windows系统,需要手动删除NTFS分区,挂载工具会直接跳过NTFS分区3:若您的磁盘已分区,且未挂载,工具会自动将分区挂载到/www4:若您的磁盘是新磁盘,工具会自动分区并格式化成ext4文件系统5:本工具只自动挂载一个分区,若您有多块数据盘,请手动挂载未被自动挂载的磁盘Centos/Fedora: yum install wget -y && wget -O auto_disk.sh http://download.bt.cn/tools/auto_disk.sh && bash auto_disk.sh Ubuntu: wget -O auto_disk.sh http://download.bt.cn/tools/auto_disk.sh && sudo bash auto_disk.sh Debian: wget -O auto_disk.sh http://download.bt.cn/tools/auto_disk.sh && bash auto_disk.sh
10
03月 2022
2022 / 03 /
10

SQL2005在windows2012 以上安装提示错误教程

出现这种情况,是由于组件问题导致,上传组件解压到 SQL安装目录的 bin下覆盖,点击继续 安装就可以了附件在用户在线(文件下载) 方看到,必须下载相关对应版本,如有问题咨询在线客服
13
12月 2021
2021 / 12 /
13

CUVIP防护CC节点IP段,使用必须切换mtu值通告

更换只适合CUVIP节点的 防护CC段ip,其他节点无需改动,按默认既可。 如果不是该IP段的,也切换可能导致不正常使用,请勿乱修改!如有疑问可以咨询在线客服 必须切换的IP段(104.218.232.x) 此段,如果你开的服务器是此段落IP就必须要更换。不懂联系我们修改既可 还有就是Linux系统没有切换MTU值,安装宝塔是无法安装等,各种通信问题出现,请务必做好修改MTU! 一键修改教程如下: Centos6和Centos7系统:   SSH执行命令: echo "1476" > /sys/class/net/eth0/mtu && echo "echo \""1476"\" > /sys/class/net/eth0/mtu">> /etc/rc.d/rc.local && chmod +x /etc/rc.d/rc.local      Windows2008R2系统:  cmd执行命令 netsh interface ipv4 set subinterface "本地连接 3" mtu=1476 store=persistent    Windows2012R2和Windows2016和Windows2019系统: CMD执行命令  netsh interface ipv4 set subinterface "以太网 2" mtu=1476 store=persistent   修改完成后建议重启,完成!!
27
10月 2021
2021 / 10 /
27

Lets Encrypt 证书不受信任 解决办法

Ubuntu 16.04 解决方法: 通过官方源将 OpenSSL 组件更至最新即可。在2021年7月28日之后全新安装的 Ubuntu 16.04,也不会出现类似问题。如果遇到。 登录执行: apt-get update apt-get install openssl -y 重启网站服务就完成!! Debian 8 Debian 9 解决方法:在证书配置文件中,删除“DST_Root_CA_X3”证书,并重载根证书配置 执行: sed -i '/^mozilla\/DST_Root_CA_X3/s/^/!/' /etc/ca-certificates.conf && update-ca-certificates -f CentOS 6/7 解决方法: 删除系统内置的,受信任的根证书目录中的“DST_Root_CA_X3”证书: rm -rf /etc/ca-certificates/trust-source/DST_Root_CA_X3.pem 更新证书信任列表配置: update-ca-trust 执行完成。重启网站服务就可以
38 跳转